TM33 "Ersteinrichtung"

technische Probleme mit der DR? Klappt was mechanisch / elektrisch nicht? Fragen und Antworten hier.
andreast

TM33 "Ersteinrichtung"

Beitrag von andreast »

Hi!

Mein BST33 war kaputt, und so habe ich gleich die Gelegenheit genutzt, einen TM33 einzubauen.

Allerdings bräuchte ich noch einen Tipp zum Einstellen des Vergasers; ich hab da noch ein paar Problemchen:

- Entweder sie springt gut an, dann läuft sie unruhig im Standgas
- oder ich drehe CO auf max. Drehzahl (1/8 Umdrehung fetter als oben), dann springt sie schlecht an
- Aus dem Standgas mag sie nicht hochlaufen, ich kann sie, wenn ich schnell, aber auch nur ganz wenig am Griff drehen, sogar absaufen.

Hauptdüse 130, Airbox ist original mit HiFlow, ohne Schnorchel. Testweise habe ich den Deckel mal aufgelassen, ob sie mehr Luft braucht. Keine Verbesserung. Krümmer und Auspuff auch original.

Tipps willkommen. In der Suche hab ich nichts gefunden, was das so beschreibt. Bin übrigens Vergaser-Anfänger, ich weiß nicht, "in welche Richtung" ich experimentierern müsste.

Gruß
Andreas
Benutzeravatar
Frank M
Advanced Member
Beiträge: 174
Registriert: 18.07.2020 20:29
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Frank M »

die Hauptdüse ist für das Startverhalten und die Drehzahlwilligkeit untenrum erstmal egal.

An der DR350 meines Sohnemanns haben wir auch einen flammneuen TM33 montiert.
TwinAir-Schaumluftfilter im oben offenen Kasten, VA-Krümmer und GPR-Endschalldämpfer, Rest original.

Im Auslieferungszustand war eine LLD #37,5 und eine HD #127,5 montiert, andere Größen zur Abstimmung dabei.
Damit ist sie schlecht angesprungen und recht schnell heiß geworden, ergo zu mager.
Nach einigen Düsenwechseln und Abstimmungen sind wir jetzt bei LLD #40 und HD #135 geblieben.
Damit springt sie kalt mit Choke und warm ohne Choke gut an, nimmt sauber Gas an, hat Leistung und wird auch bei Vollgas nicht zu heiß.

Falls du keine weiteren Düsen zum Abstimmen hast, Topham liefert.
Leerlaufdüsen (VM28/486-Größe)
10 - 55 ( 2,5er Schritte )
60 - 70 ( 5er Schritte )
Hauptdüse (N100604-Größe)
50 - 90 ( 2,5er Schritte )
195 - 215 ( 5er Schritte )
220 - 250 ( 10er Schritte )
Schwimmernadelventil
1,8 / 2,5

Leerlaufgemischeinstellung immer bei betriebswarmem Motor vornehmen, sonst kurierst du mit der Einstellung Kaltlaufprobleme (z. B. falsche LLD) und betriebswarm passt dann nix mehr.
Benutzeravatar
Dumbo 2004
Admin
Beiträge: 4819
Registriert: 05.06.2004 00:49
Wohnort: Espenschied
Hat sich bedankt: 240 Mal
Danksagung erhalten: 75 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Dumbo 2004 »

TwinAir-Schaumluftfilter im oben offenen Kasten, VA-Krümmer und GPR-Endschalldämpfer,
Rest original.
Na da bleibt aber auch nicht mehr viel übrig :crazy:
Leerlaufgemischeinstellung immer bei betriebswarmem Motor vornehmen, sonst kurierst du mit der Einstellung Kaltlaufprobleme (z. B. falsche LLD) und betriebswarm passt dann nix mehr.
Dem kann ich nur zustimmen :good:
Ich hab mich vor langer Zeit auch darüber geärgert, dass die Mühle mit dem TM nicht so laufen wollte, wie sie könnte - Trotz identischem Setup von zwei weiteren Mitgliedern hier :rolleyes:

Ansonsten - wie "Frank M" schreibt, hol Dir ein paar unterschiedliche Düsen zum probieren bei Topham oder Stefan Hessler (der ist übrigens auch Mitglied hier - allerdings schon seit einiger Zeit nicht mehr aktiv ;) )
https://www.dr-big-shop.de/350_Vergaser.html
Stefan gibt Dir bestimmt auch gerne weitere Tipps :wavey:
Die Jungs und Mädels von Mikuni-Topham sind da eeeeeetwas zurückhaltender :rolleyes:

Nebenbei bemerkt:
Wenn der Krümmer im Dunkeln schön leuchtet, läuft sie definitiv zu mager :teufel:

Edit:
Ich hab gerade mal nach meinem Vergaser-Beitrag gekramt und auch endlich gefunden (Ist ja schon gut 15 Jahre her :crazy: )
Beim lesen ist mir wieder eingefallen, dass bei meinem Setup die Hauptdüse damals nicht größer sondern KLEINER als die erste Empfehlung sein musste - Also quasi doch Auslieferungszustand... Hatte ich so gar nicht mehr in Erinnerung :rolleyes:
Im Vorfeld hatte ich mit den Jungs telefoniert, mein "Setup" (ABP-Leistungskrümmer, Gianelli ESD, und offenster Luffikasten) durchgegeben, und um Einstell-Tips gebeten.
Mir wurde empfohlen, von der Standart-Hauptbedüsung mal eins / zwei Nummern größer zu wählen.
Gesagt - getan...
Die Standart-Bedüsung ist die 130er, also hab ich mal `ne 135er verbaut. Angesprungen ist sie erst mal nicht. Hab sie dann anrollen lassen - kam dann auch gleich. Ich hab sie dann erst mal ein bisschen warm gefahren, um zu sehen, wie sie ohne Choke läuft.
Von unten raus mächtig Bums :teufel: , aber im Bereich von ca. 8000 Umin begann sie zu stottern, als ob sie keinen Sprit mehr bekäme. Also 135er raus, 137,5er rein... - Gleiche Problematik... unten raus richtig Geil, aber obenrum kam nix...
Ich zum Telefon hin, bei Grobmotorik angeklingelt, und mein Problem geschildert.
Nach kurzem beschreiben kam dann folgender Tip:
Probiers mal mit der 130er Düse - sollte dann eigentlich klappen. Und das mit dem schlechten Startverhalten... : Dreh mit der Standgasregulierschraube das Standgas so weit hoch, das sie nicht von alleine ausgeht, dann an der Luftregulierschraube so lange, bis das Standgas hoch geht (bis kurzvor den Punkt, wo es wieder abfällt) dann drehst Du die Standgasregulierschraube wieder auf "Normaldrehzahl" zurück, drehst wieder mit der Luftregulierschraube die Drehzahl hoch - bis zu besagtem Punkt, und wiederholst die ganze Prozedur noch einmal.
Hab ich gemacht, und was soll ich sagen - das Mädchen springt an, wie in ihren besten Tagen :respekt:
Bis dann dann
Dumbo


Der, der mit Hajo´s Hillclimb-Bitch
den Hillclimb 2006 in Dreckenach gewonnen hat, ihn sich 2008 erneut erkämpft hat, 2009 wieder die größte Weite erziehlt hat, von dem Damenteam überrollt wurde, und somit den Pechvogel des Wochenendes errungen hat

http://www.barneys-grill.de
andreast

Re: TM33 "Ersteinrichtung"

Beitrag von andreast »

Probier ich aus, Danke. Der Vergaser ist von Stefan.
Benutzeravatar
Dumbo 2004
Admin
Beiträge: 4819
Registriert: 05.06.2004 00:49
Wohnort: Espenschied
Hat sich bedankt: 240 Mal
Danksagung erhalten: 75 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Dumbo 2004 »

Der Vergaser ist von Stefan.
Na dann sollte es ja noch einfacher sein ;)
Bestell ihm mal einen schönen Gruß - Er soll sich ab und an mal wieder hier blicken lassen ;)
Bis dann dann
Dumbo


Der, der mit Hajo´s Hillclimb-Bitch
den Hillclimb 2006 in Dreckenach gewonnen hat, ihn sich 2008 erneut erkämpft hat, 2009 wieder die größte Weite erziehlt hat, von dem Damenteam überrollt wurde, und somit den Pechvogel des Wochenendes errungen hat

http://www.barneys-grill.de
Benutzeravatar
Frank M
Advanced Member
Beiträge: 174
Registriert: 18.07.2020 20:29
Danksagung erhalten: 18 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Frank M »

Dreh mit der Standgasregulierschraube das Standgas so weit hoch, das sie nicht von alleine ausgeht, dann an der Luftregulierschraube so lange, bis das Standgas hoch geht (bis kurzvor den Punkt, wo es wieder abfällt) dann drehst Du die Standgasregulierschraube wieder auf "Normaldrehzahl" zurück, drehst wieder mit der Luftregulierschraube die Drehzahl hoch - bis zu besagtem Punkt, und wiederholst die ganze Prozedur noch einmal.
genau so wird mit der Leerlauf-Gemischeinstellschraube (beim TM33 vorn unten am Vergaser) das Leerlaufgemisch bei warmem Motor eingestellt, gute Beschreibung. Reagiert die Drehzahl dabei nicht oder kaum auf das Verdrehen der Gemischeinstellschraube hat die Leerlaufdüse die falsche Größe.

Ganz fies wirds, wenn in der Verzweiflung der Schieber mit der Anschlagschraube inzwischen so weit hochgedreht wurde, dass mit der Gemischeinstellschraube keine brauchbare Einstellung mehr hinzukriegen ist. :thumbup:
andreast

Re: TM33 "Ersteinrichtung"

Beitrag von andreast »

Also, das Einstellen hilft bei mir nur mäßig; vielleicht war ich auch schon im Optimum (an dieser Schraube zumindest).

Stefan rät davon ab, die Leerlaufdüse größer zu machen; dann ginge sie wohl heiß nur noch schlecht an.
andreast

Re: TM33 "Ersteinrichtung"

Beitrag von andreast »

Hab mir mal die "Daumenschraube" für die CO-Schraube besorgt, damit ich da besser rankomme, ohne erst Werkzeug suchen zu müssen und mir dann doch die Flossen zu verbrennen.

Jetzt bin grad von einer "Einstellfahrt" zurück. Good news. DR läuft super, nimmt warm spontan Gas an und verschluckt sich nicht mehr. Kalt lässt sie sich "so lala" kicken, ein paar mal Durchdrehen mit gezogenem Deko hilft. Warm geht's mit ein wenig Gas.

Vielen Dank für alle Tipps, die Kombination hat's wohl gebracht.
Benutzeravatar
Dumbo 2004
Admin
Beiträge: 4819
Registriert: 05.06.2004 00:49
Wohnort: Espenschied
Hat sich bedankt: 240 Mal
Danksagung erhalten: 75 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Dumbo 2004 »

Kalt lässt sie sich "so lala" kicken, ein paar mal Durchdrehen mit gezogenem Deko hilft.
Dass sie bei den Außentemperaturen nicht anspringt wie eine rollige Miezekatze, ist durchaus verständlich.
Die Prozedur mit dem Deko ist auch normal - Bei mir zumindest (ohne geht gar nichts...) :rolleyes:
Übrigens sollte man mit dem "TM" bevor die Mühle nicht läuft nicht zuviel am Gashahn spielen, weil die Beschleunigerpumpe mit jedem Gashub Sprit in die Brennkammer spritzt ;)
Bis dann dann
Dumbo


Der, der mit Hajo´s Hillclimb-Bitch
den Hillclimb 2006 in Dreckenach gewonnen hat, ihn sich 2008 erneut erkämpft hat, 2009 wieder die größte Weite erziehlt hat, von dem Damenteam überrollt wurde, und somit den Pechvogel des Wochenendes errungen hat

http://www.barneys-grill.de
Ensomhet
Advanced Member
Beiträge: 150
Registriert: 10.12.2015 10:35
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: TM33 "Ersteinrichtung"

Beitrag von Ensomhet »

andreast hat geschrieben: 06.03.2023 18:25 Hab mir mal die "Daumenschraube" für die CO-Schraube besorgt, damit ich da besser rankomme, ohne erst Werkzeug suchen zu müssen und mir dann doch die Flossen zu verbrennen.
Kannst Du mir sagen, wo Du die her hast? Ich finde überall nur welche, die für den TM36 passend sind, aber keine für den TM33.
Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 0 Gäste